Production Dashboard Login Issues Detected
Resolved
Oct 17 at 12:41pm EDT
We have identified the cause of the recent login issues. A static JavaScript file did not upload correctly to S3 during the deployment of our Next.js site, resulting in 403 errors when accessing the dashboard. We resolved this by re-deploying the service, which restored access.
This was an isolated incident, and we are reviewing our CI pipelines to prevent similar occurrences in the future. All systems appear to be functioning normally. If you continue to experience any issues, please reach out to our support team over Slack or email.
Affected services
Updated
Oct 17 at 12:30pm EDT
We released a change that appears to have resolved the login issue affecting the production dashboard. The issue was traced to an invalid deployment of our frontend application, which resulted in a poisoned cache. We have re-deployed the application to reset the cache, and early signs indicate that the problem has been fixed.
We are closely monitoring the situation and will provide a final update once the problem and resolution have been fully confirmed.
Affected services
Created
Oct 17 at 12:22pm EDT
We’re aware that some customers are currently experiencing login difficulties, which appear to be isolated to our production dashboard. The sandbox and other environments remain unaffected. Our team is actively investigating, and we’ll provide updates as we identify the root cause and path to resolution. Thank you for your patience.
Affected services