Back to overview
Degraded

Service Interruption: Motive & Samsara Integrations

Jun 03 at 02:53pm EDT
Affected services
Ingestion

Resolved
Jun 03 at 06:17pm EDT

The issue impacting our Motive and Samsara integrations has now been fully resolved. All systems are operational, and the integrations are functioning as expected.
However, we’ve identified that a subset of connections were disrupted during the incident, resulting in disconnections. We are actively working with the respective Telematics Service Providers (TSPs) and affected customers to help restore these connections and ensure full functionality.
Our team is also reaching out directly to affected customers to provide support and outline next steps as needed.

Updated
Jun 03 at 04:18pm EDT

Motive and Samsara integrations have been fully re-enabled. However, we are aware that some connections are still experiencing issues. Our engineering team is actively investigating these cases and working to resolve them as quickly as possible.

We will be reaching out directly to affected customers and will provide another update with more detailed information shortly.

We appreciate your continued patience and understanding.

Updated
Jun 03 at 03:36pm EDT

Motive and Samsara integrations have been re-enabled and are now back online. We're actively monitoring the systems and addressing any remaining connection issues. We'll share another update in 30 minutes as we continue to monitor recovery. Thank you for your continued patience.

Created
Jun 03 at 02:53pm EDT

We are currently experiencing an issue impacting our Motive and Samsara integrations. As a precaution, we have temporarily disabled these services while our engineering team works to restore full functionality.

The root cause has been identified as a recent release, and we are in the process of rolling back the change. We anticipate restoring the integrations shortly and will provide an update within the next 30 minutes.

We sincerely apologize for the inconvenience and appreciate your patience as we work to resolve this as quickly as possible.