Back to overview
Degraded
Geotab experiencing intermittent failures
Jun 12 at 03:12pm EDT
Affected services
Ingestion
Resolved
Jun 12 at 06:29pm EDT
We are seeing Geotab recover and syncs are now resolving.
Affected services
Created
Jun 12 at 03:12pm EDT
We are seeing sync failures for Geotab connections. Geotab had noted that they are aware of the issue and are working to resolve it.
Affected services