Back to overview
Degraded
Geotab Outage causing Sync Failures
Jul 23 at 02:39pm EDT
Affected services
Ingestion
Resolved
Jul 23 at 04:24pm EDT
We are seeing Geotab recover and syncs are now resolving.
Affected services
Created
Jul 23 at 02:39pm EDT
Sync failures for Geotab connections are occurring due to an outage. Geotab has noted that they are aware of the issue and are working to resolve it.
Affected services