Back to overview
Degraded

Services are degraded due to AWS outage

Oct 20 at 08:19am EDT
Affected services
API
Link Consent Flow
Dashboard
Ingestion
Sandbox

Resolved
Oct 20 at 05:08pm EDT

The outage has been resolved and we are seeing syncs progress normally.

Updated
Oct 20 at 04:41pm EDT

Terminal's systems have mostly recovered from the outage. We continue to monitor as we work though remaining errors.

Created
Oct 20 at 08:19am EDT

Terminal's services are degraded due to an AWS outage. We are activity monitoring the situation and will be providing updates as we have them.